Lai

LimitRO 2016 Client Features

Recommended Posts

greenefade    0
21 hours ago, Lai said:

@moshimo, I think you installed those files into DIIFFERENT folders.


Make sure they are all IN the SAME FOLDER.

and not like C:/Program/LimitRO/LimitRO/LimitRO/game etc

 

I got the same problem and i am sure i installed it in the same folder. Download medium installer btw.

Share this post


Link to post
Share on other sites
Lai    2,203

@Reycist, you can also add lro.exe to whitelist, but it's complicated process.

Because, Avast is a complicated Virus.

 

Why Avast? It's not even good.

 

Share this post


Link to post
Share on other sites
Danielle    40
10 minutes ago, Reycist said:

@Lai where can i find that whitelist ? i wanna play with LimitRO with Avast lol

 

Open Avast
Click Options (New window will pop up)
Scroll down until you see Exclutions and click on that
From there you can add programs to be excluded from Avast.

Ñeeeee /no1


 

  • Like 1

Share this post


Link to post
Share on other sites
Reycist    0
9 minutes ago, Danielle said:

Open Avast
Click Options (New window will pop up)
Scroll down until you see Exclutions and click on that
From there you can add programs to be excluded from Avast.

Ñeeeee /no1


 

yeah i try this thing but nothing happens. 

Share this post


Link to post
Share on other sites
Danielle    40

Right click on the task bar Avast icon.
Select Shield control.
Deactivate shield for 1 hour.

With that done, unzip the files and put them into the limitro folder.

If this doesn't work either. follow Lai's advice and uninstall Avast.
Buena suerte. 
:rolleyes:

@Lai I can't find the cat NPC to travel to Lasagna city (ñom ñom ñom /rice )
Should be one at Izlude and one in Malangdo. ¿Can you help me, please?
:wub:

Edited by Danielle
Forgot to ask Lai

Share this post


Link to post
Share on other sites
Lai    2,203

Coming Features.

  • Rodex
  • Achiement
    • Title
  • Minor Guild Window update.
  • Crimson Equipment
  • Lucky Roulette
  • Pet Evolution
  • Clan System
  • Like 2

Share this post


Link to post
Share on other sites
Lai    2,203

Coming Features

  • Gepard 3.0
  • New Auras
  • Inbuilt graymap and skill support command
  • Color font name

Share this post


Link to post
Share on other sites
FXFreitas    117

Lai Please Add Classic Rune Knight as alternate Outfit e.e

Boys I just updated my client and everything runs ok (but I instaled Everything in a Full Updated kRO w/ translation, but any RO with exception of bRO updated is enought rsrs)

Share this post


Link to post
Share on other sites
Lai    2,203

@FXFreitas, no need to add that.

The old Rune Knight outfit is ugly as Trump =D

 

Waiting patiently for the new Rune Knight outfit from jRO <3

  • Like 1

Share this post


Link to post
Share on other sites
FXFreitas    117
54 minutes ago, Lai said:

@FXFreitas, no need to add that.

The old Rune Knight outfit is ugly as Trump =D

 

Waiting patiently for the new Rune Knight outfit from jRO <3

,-, I like the old style but you're the boss.

And about eden group, we need the 100+ quests rsrsrs solo players levels depends this rsrsrs

Share this post


Link to post
Share on other sites
chloe    171

New Client feedback (Minor problems)

-Status Window has no shortcut (nvm already fixed, alt+a shortcut is working now)
-The last character you typed on the chatbox isn't displayed on the receiver's end. Ex: If I type in "Chloe" and press enter, the receiver reads it as "Chlo" so I need to add extra character per sentence.
-Update Full Client Installer please http://limitro.com/download/

  • Like 3

Share this post


Link to post
Share on other sites
Domini    30

Uninstalled AVG, re-downloaded the whole medium client, re-installed the game + ran the 2 kro patches. Nothing worked. Still getting the sprite error.

Share this post


Link to post
Share on other sites
moshimo    140
15 hours ago, greenefade said:

I got the same problem and i am sure i installed it in the same folder. Download medium installer btw.

oh I solved it by getting a new limitro folder(/full installer), suspecting some files gone missing/corrupted in my own limitro folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now