• 0
changyip2001

Unable to log in game server

Question

I cannot log in game server almost 2 hours before I post this support, my question are the server in maintenance? If yes how long it should be taken, I was doing the quest on the way before it crash and I worry it may cause error in that part because that map is only available in quest. Hopefully it would not cause problem on my character.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Server maintenance is usually quick and on a Monday, I think. Could be bad connection since I notice some players keep getting disconnected.

Hopefully, quest maps are similar to instances... because for instances, if you get dc/the server kicks you out or game crashes, usually you get teleported back into the instance. You might see one second of town map then it loads the instance you were in.

Share this post


Link to post
Share on other sites
  • 0

@changyip2001 Heheh you're most welcome.

Some of my guildmates are saying the same thing, still can't connect. One could, but lags a lot. I am able to log in right now though...

Still, I hope all will be like normal soon so that you can finish that quest! xD

Share this post


Link to post
Share on other sites
  • 0

@onion Last night I try to log in again for last time trying, it does success to log in, but it was very late night and I want to go for bed. Right now it cannot log in again, it keep saying patching is failed to connect, I don't know what to do now.

Share this post


Link to post
Share on other sites
  • 0

The problem seems to affect only certain countries, but some people from there have no problem though. People in the Discord are suggesting to use VPN if you are from Malaysia, Singapore, or Philippines. Maybe you can try too. Not sure about Indonesia.

Share this post


Link to post
Share on other sites
  • 0

I am facing this issue as well, I'm from Malaysia and the server has been lagging the past few days. I have checked everything and our internet seems to be fine so I think the problem comes from the server. 

Share this post


Link to post
Share on other sites
  • 0

hey man,

started about 1 week ago. due to mco hahaha. 

I used VPN according to the suggestion and it works fine. but the data is limited to 10 gb only

Edit: i use windscribe

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.