• 0
Drnl18

Gepard Shield Error - Gepard:GT Code 1

Question

6 answers to this question

Recommended Posts

  • 0
Guest Scooby Snack

Go to speedtest.net

if you're having latency test error, contact your service provider.

They should reset your connection.

They will ask you to go back to speedtest.net and choose the right server(in my case, I was using Smart Communications as my server but my internet provider is PLDT MyDSL so I chose PLDT Makati -- I live in the Philippines btw.)

Once speedtest is working, you can now try to log in.

This worked for me ^_^

IGN: Scooby Snack

Go to speedtest.net

if you're having latency test error, contact your service provider.

They should reset your connection.

They will ask you to go back to speedtest.net and choose the right server(in my case, I was using Smart Communications as my server but my internet provider is PLDT MyDSL so I chose PLDT Makati -- I live in the Philippines btw.)

Once speedtest is working, you can now try to log in.

This worked for me ^_^

IGN: Scooby Snack

Share this post


Link to post
Share on other sites
  • 0

Hi, this has to do with connection.

Try to check if your connection is stable or any firewall etc.

Share this post


Link to post
Share on other sites
  • 0

WTF??? this still occurs! i turned off my firewall. i can watch stream videos without lagging so i doubt its my connection. can you fix this? sheesh

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.